Missing post-install metrics

Minor incident Grow Ads Unity Acquire
2025-07-13 21:00 UTC · 1 day, 11 hours, 17 minutes

Updates

Resolved

We have finished the backfilling of missing post-install metrics. All reporting data should be available normally now. Thank you for your patience.

July 15, 2025 · 08:16 UTC
Issue

We encountered an issue over the weekend with processing post-install metrics. The post-install data is currently missing for the latest few days. We have started backfilling the missing metrics but this process will take until 2025-07-15 00:00 (UTC) before all data has been backfilled. Sorry for the inconvenience.

The pre-install metrics and data are unaffected and are reported normally.

The affected days are:
D0: 2025-07-10 → 2025-07-11
D1: 2025-07-09 → 2025-07-10
D3: 2025-07-07 → 2025-07-08
D7: 2025-07-03 → 2025-07-04
D14: 2025-06-26 → 2025-06-27
D21: 2025-06-19 → 2025-06-20
D28: 2025-06-12 → 2025-06-13

July 14, 2025 · 09:00 UTC

← Back