Indefinite Delays in Source Code Seat Assignments

Minor incident Source Code Unity Source Code
2025-07-14 19:14 UTC · 1 day, 13 hours, 47 minutes

Updates

Resolved

The issue causing delays in Source Code seat assignments has been resolved, and set assignments are now processing as expected.

We apologize for any inconvenience caused during this time and appreciate your patience as we worked to restore normal service.

July 16, 2025 · 08:59 UTC
Issue

We are currently experiencing indefinite delays in seat assignments for Unity Source Code subscriptions. Users may find that new assignments are not taking effect as expected.

Our team is actively investigating the issue and working toward a resolution. We apologize for the inconvenience and will provide updates as soon as we have more information. Thank you for your patience.

July 14, 2025 · 19:14 UTC

← Back