New Relay Allocations failing in Europe
Major incident
Multiplayer
Relay
2025-07-16 14:28 UTC
· 1 hour, 52 minutes
Updates
Resolved
July 16, 2025 · 16:19 UTC
Our engineering team has applied a fix that has resolved this error at approximately 16:00 UTC.
Issue
July 16, 2025 · 14:55 UTC
We are aware some customers are having issues allocating new sessions to the Relay service.New relay allocations are failing with error message: JsonSerializationException: Required property ‘detail’ not found in JSON error
or
Our engineering team are investigating.
← Back