Delay in new project creation for Analytics

Minor incident Analytics Gaming Services Data Collection Dashboards and Reporting Legacy Data Collection Dashboard
2025-08-01 15:49 UTC · 2 hours, 3 minutes

Updates

Resolved

The delay is all caught up. The Issue is now resolved.

August 1, 2025 · 17:52 UTC
Investigating

Some analytics users may experience delays in data ingestion for newly created projects and environments. Our team is actively investigating the issue and has already begun implementing updates to address the affected projects

August 1, 2025 · 15:49 UTC

← Back