Management API timing out

Minor incident LiveOps Cloud Content Delivery Management
2025-08-02 17:16 UTC · 1 hour, 12 minutes

Updates

Resolved

Mitigations have been stable for the last 30 minutes. We’re continuing to monitor the matter for the time being.

August 2, 2025 · 18:28 UTC
Issue

We’ve been alerted to an increase in errors from the management API.
Engineers are currently working to understand the cause.

Mitigations are in effect and are working, you should have access to the API but if a request fails, please give it a minute or two before attempting again.

August 2, 2025 · 17:16 UTC

← Back