Unity Build Automation macOS runners EU vendor hardware maintenance Aug 15 from 2025-08-15 19:00 UTC to 2025-08-15 23:00 UTC

Scheduled maintenance Unity DevOps Unity Build Automation Queue Performance - Mac Builders
2025-08-15 19:00 UTC · 4 hours

Updates

Monitoring

All maintenance is now completed, and all EU mac queued jobs have been allowed in.
If you have any further issues please submit a support request at
https://cloud.unity.com/

August 15, 2025 · 18:16 UTC
Monitoring

Maintenance is now IN-Progress

August 15, 2025 · 14:04 UTC
Update

EU mac job Runners Cool down period has begun, jobs not already started will begin to queue for after maintenance EU macOS targeted jobs

August 15, 2025 · 11:07 UTC
Scheduled

Planned after‑work‑hours vendor maintenance impacting only macOS runners in our EU region on Friday night, August 15, 2025:

Maintenance is aimed at delivering improvements in build startup times and build stability.


Schedule

  • Runner’s new job pause and queueing begins: 16:00 UTC
  • Please ensure all macOS EU-targeted jobs are fully completed before 19:00 UTC.
  • New Jobs submitted after 16:00 UTC will be automatically queued and resumed once maintenance is complete (expected resume between 22:00–23:00 UTC).

Status Updates:

If maintenance concludes earlier than expected or for progress updates, you can monitor:
August 8, 2025 · 10:57 UTC

← Back