Post-install Reporting Data Temporarily Unavailable
Minor incident
Grow Ads
Unity Ads
Unity Acquire
2025-08-25 12:49 UTC
· 1 week, 22 hours, 2 minutes
Updates
Resolved
September 2, 2025 · 10:48 UTC
We have successfully backfilled all missing data. Unity Ads reporting is now fully available, and no data was lost during this incident.
Thank you for your patience, and we apologize for the inconvenience.
Issue
August 25, 2025 · 12:49 UTC
We are currently investigating an issue affecting our reporting data pipelines. Post-install reporting metrics (e.g., ROAS) for Unity Ads user acquisition have been temporarily unavailable since 2025-08-23.
No data has been lost, and all reporting data will be restored once the issue is resolved.
We apologize for the inconvenience and appreciate your patience.
← Back