Emergency Restart on mtu1xp

Minor incident Comms and Safety Vivox mtu1xp Domain
2025-09-03 20:04 UTC · 5 minutes

Updates

Update

Restart complete, services are returning back to normal.

September 3, 2025 · 20:08 UTC
Issue

We are performing an emergency restart on your voice platform due to an issue with one of your signaling servers.
There will be a brief interruption to a percentage of player sessions, but players should be able to connect back after the restart.

Vivox Operations

September 3, 2025 · 20:04 UTC

← Back