[Authentication] Player Names service errors
Minor incident
LiveOps
Unity Authentication
2025-09-26 16:39 UTC
· 9 hours, 12 minutes
Updates
Monitoring
September 27, 2025 · 00:48 UTC
The PlayerNames service performance has improved significantly. We are continuing to monitor it closely and will post further updates as we return to normal levels.
Apologies for any inconvenience.
Investigating
September 26, 2025 · 19:42 UTC
Engineers are investigating. Further updates will be provided as we work to resolve the issue.
You may experience occasional authentication errors.
Issue
September 26, 2025 · 16:39 UTC
We are currently experiencing an issue with the UGS - Authentication, Player Names service. Calls to the UpdatePlayerNameAsync() method are returning a 503 server error.
Engineers are investigating. Further updates will be provided as we work to resolve the issue.
← Back