Build Automation Minor Incident

Minor incident Unity DevOps Unity Build Automation Backend Service
2025-10-10 17:43 UTC · 44 minutes

Updates

Resolved

Unity Build Automation incident has been resolved

October 10, 2025 · 18:26 UTC
Issue

Unity Build Automation is having a minor incident. We are investigating the issue.

October 10, 2025 · 17:43 UTC

← Back