[Authentication] Intermittent Authentication errors on Playstation Identity Provider
Minor incident
LiveOps
Unity Authentication
2025-10-24 11:58 UTC
· 1 day, 18 hours, 2 minutes
Updates
Investigating
October 24, 2025 · 11:58 UTC
We are investigating an issue that is causing intermittent errors on Sign-In requests from players using the PlayStation Identity Provider.
Updates will be posted as we identify and resolve the issue.
← Back
Services Status