Asset Manager Services Unavailable Due to Azure Outage
Minor incident
Asset Manager
Asset Transformations
Asset Manager Data Streaming
Asset Manager Storage
2025-10-29 16:11 UTC
· 18 hours, 13 minutes
Updates
Resolved
October 30, 2025 · 10:13 UTC
The issue on Azure side has been resolved.
Please see https://azure.status.microsoft/en-us/status/history/ for more details about the root cause.
Monitoring
October 29, 2025 · 20:53 UTC
System health has improved and we are monitoring the situation closely.
Investigating
October 29, 2025 · 17:27 UTC
We’re currently experiencing an outage that is affecting access to our services. The issue seems to be related to an ongoing Azure outage.
What this means:
- You may be unable to sign in, access your account, or use core features.
- Some functions may be slow or intermittently available.
- Estimated time to resolution:
- We do not have an exact ETA yet, but we will share one as soon as it’s available.
We’re sorry for the disruption and appreciate your patience.
Monitoring
October 29, 2025 · 16:11 UTC
We’re currently experiencing an outage that is affecting access to our services. The issue seems to be related to an ongoing Azure outage.
What this means:
- You may be unable to sign in, access your account, or use core features.
- Some functions may be slow or intermittently available.
- Estimated time to resolution:
-
We do not have an exact ETA yet, but we will share one as soon as it’s available.
We’re sorry for the disruption and appreciate your patience.
← Back
Services Status