Remote Config not returning settings

Major incident LiveOps Remote Config
2025-11-03 09:43 UTC · 3 hours, 9 minutes

Updates

Resolved

we’ve confirmed the issue is resolved.

November 3, 2025 · 12:52 UTC
Monitoring

We identified the issue as an SSL certificate that was not being properly rotated by our certificate management systems.

We’ve resolved the issue for the time being and are making steps to ensure that managed certificates are used going forwards instead.

November 3, 2025 · 12:50 UTC
Investigating

Engineers have identified the issue and are implementing steps to mitigate it.

November 3, 2025 · 12:39 UTC
Investigating

We’ve identified that this only impacts users with active Game Overrides.
Disabling all Game Overrides allows your default Remote Config values to start sending immediately.

We’re continuing to work to identify the cause of the issue.

November 3, 2025 · 12:17 UTC
Issue

We’ve become aware that Remote Config is not including any of the configured settings information when requests of it are made.

At present the service is returning valid responses, but they lack critical elements, as if no Remote Config settings had been set in the dashboard.

We’re investigating the cause.

November 3, 2025 · 09:43 UTC

← Back