Compliance check failures
Major incident
Websites
Unity Dashboard
Unity.com
2025-11-25 11:00 UTC
· 3 hours, 26 minutes
Updates
Resolved
November 25, 2025 · 14:25 UTC
Service been restored and compliance checks are now processing normally. We have verified recovery and will continue to monitor for stability. No data loss occurred; some checks may have been delayed during the incident window.
Issue
November 25, 2025 · 12:52 UTC
We are currently experiencing failures in compliance checks due to a third‑party service outage. Other platform functionality remains operational. We have engaged the vendor and are monitoring their recovery.
← Back
Services Status