Cloud Save issues when editing data through dashboard

Minor incident LiveOps Cloud Save
2025-11-29 14:15 UTC · 2 days, 17 hours, 21 minutes

Updates

Investigating

We are continuing to monitor this issue. We believe the problem has been resolved, but if you are continuing to experience any issues, please be sure to close and restart your web browser to ensure that you are connected to a new dashboard session running the updated code.

November 30, 2025 · 10:32 UTC
Monitoring

The reported issues have been resolved. We will continue to monitor the situation at the moment. You may now edit values in Cloud Save through the dashboard.

November 29, 2025 · 20:50 UTC
Investigating

We have had reports of Cloud Save data not functioning as expected when saving data through the dashboard. Please avoid edits through the dashboard until we have a new update.

November 29, 2025 · 14:15 UTC

← Back