Cloudflare Service Degradation Affecting Parsec

Minor incident Parsec Parsec API Parsec Signaling Service
2025-12-05 08:48 UTC · 56 minutes

Updates

Resolved

The incident is now resolved. Parsec signaling, connection, and other related services are now fully restored.

December 5, 2025 · 09:43 UTC
Monitoring

A fix has been implemented by Cloudflare. We observe system recovery and will continue monitoring system performance.

December 5, 2025 · 09:10 UTC
Issue

We are investigating an ongoing issue related to a Cloudflare outage impacting multiple services. This outage may affect parts of our infrastructure that depend on these services. Our engineering team is actively monitoring the situation and working to mitigate customer impact.

December 5, 2025 · 08:46 UTC

← Back