Unity pipeline Automation - jobs failing

Major incident Unity DevOps Cost & Usage Reporting Job Status Reporting Event Processing Job Queueing Backend Service Unity Pipeline Automation
2026-01-06 18:15 UTC · 56 minutes

Updates

Resolved

Issue resolved

January 6, 2026 · 18:48 UTC
Investigating

MountVolume.MountDevice failed for volume “azurefile-sync-share-default” : rpc error: code = Aborted desc = An operation with the given Volume ID sync-share already exists

January 6, 2026 · 18:17 UTC
Issue

Storage not being mounted - Jobs are failing after some time

January 6, 2026 · 18:15 UTC

← Back