Remote Config - Intermittent JSON editor scroll bug blocking “Submit”

Minor incident LiveOps Remote Config
2026-01-22 18:06 UTC · 1 hour, 8 minutes

Updates

Resolved

This issue has been resolved.

Please reach out to our support team if you continue to see issues like this.

January 22, 2026 · 19:14 UTC
Investigating

Update: New workaround found:

Workarounds:

  • Open browser DevTools (Inspect/Console) to temporarily stop the auto‑expand and submit.
  • Use the Remote Config Admin API to update keys.
January 22, 2026 · 18:51 UTC
Investigating

We’re investigating a Dashboard UI issue where editing JSON values in Remote Config can cause the editor panel to expand indefinitely and block “Submit.” This affects the Dashboard only; config delivery via SDK/API is not impacted.

Workarounds:

  • Open browser DevTools (Inspect/Console) to temporarily stop the auto‑expand and submit.
  • Update keys via the Remote Config Admin API (instead of the Dashboard UI).

Engineering is actively working on a fix. We’ll post another update as soon as we have a resolution.

January 22, 2026 · 18:06 UTC

← Back