Unable to download packages via the Package Manager

Major incident Editor Services Package Manager
2026-01-30 20:00 UTC · 7 hours, 24 minutes

Updates

Resolved

We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.

January 31, 2026 · 03:23 UTC
Issue

A server issue is preventing packages from being downloaded in the Package Manager.

Team is currently investigating the root cause.

January 31, 2026 · 02:34 UTC

← Back