Some Jobs are hanging indefinitely

Minor incident Unity DevOps Job Status Reporting Unity Pipeline Automation
2026-02-04 16:01 UTC · 4 hours, 46 minutes

Updates

Resolved

Problem was resolved

February 4, 2026 · 20:48 UTC
Issue

Some Jobs are hanging indefinitely.
We are investigate our infrastructure to resolve the issue quickly.

February 4, 2026 · 16:01 UTC

← Back