Delay in Ad Revenue APIs (Impression & User-Level)

Minor incident Grow Ads Levelplay Ad revenue measurement API
2026-02-18 14:24 UTC · 6 hours, 37 minutes

Updates

Resolved

Yesterday’s data in the Impression-Level and User-Level Ad Revenue APIs, is now available again.

February 18, 2026 · 20:59 UTC
Issue

Yesterday’s data in the Impression-Level and User-Level Ad Revenue APIs is currently delayed. We expect the data to be available within a few hours and will provide an update once it is being processed.

February 18, 2026 · 14:24 UTC

← Back