Unity Build Automation - Unknown Issue

Minor incident Collaboration / Unity DevOps Unity Build Automation
2026-03-04 19:54 UTC · 1 hour, 57 minutes

Updates

Resolved

This issue was resolved, and resulted from a backend authentication change which had some unintended consequences.

March 4, 2026 · 21:50 UTC
De-escalate

We believe the issue is resolved

March 4, 2026 · 21:28 UTC
Issue

We are investigating an issue which is preventing UBA from functioning correctly

March 4, 2026 · 19:54 UTC

← Back