Builds not Starting on UBA

Major incident Collaboration / Unity DevOps Unity Build Automation Backend Service
2026-03-05 15:41 UTC · 4 days, 52 minutes

Updates

Resolved

we have found and fixed the issue with a hot fix.

March 9, 2026 · 16:33 UTC
Investigating

we have identified the source of the issue, and are working on a fix.

March 9, 2026 · 14:58 UTC
Issue

We are investigating an issue on UBA where builds are instantly failing with no logs

(We identified the true start time was on Thursday for some orgs)

March 9, 2026 · 14:41 UTC

← Back