Unity Player Authentication Sign-In Callback Not Returning to Application

Major incident LiveOps Unity Authentication
2026-04-15 21:29 UTC · 22 hours, 5 minutes

Updates

Resolved

This has been resolved.

Please reach out to Unity Support if you run into any issues surrounding this!

https://support.unity.com/hc/en-us/requests/new?ticket_form_id=360001936712

April 16, 2026 · 19:32 UTC
Monitoring

Local testing resulted in successful logins for both existing users and new users. We are waiting for initial reports from developers before resolving the incident.

April 16, 2026 · 00:19 UTC
Investigating

We are currently investigating an issue affecting Unity Player Authentication where the sign-in callback may not return users to the application after authenticating through the browser. This appears to impact new sign-ins using Unity Player Accounts, while previously authenticated users may still be able to access their accounts through cached sessions.

Our engineering team has been notified and is actively investigating. We will provide updates as soon as more information becomes available.

April 15, 2026 · 21:29 UTC

← Back