Incident affecting small subset of Matchmaker integrations
Minor incident
Multiplayer
Matchmaker
2026-04-16 14:44 UTC
· 1 hour, 36 minutes
Updates
Resolved
April 16, 2026 · 16:12 UTC
Our engineering team have implemented a fix and we are seeing metrics return to normal.
We continue to monitor the situation and will reopen this incident should any further issues occur.
Investigating
April 16, 2026 · 15:40 UTC
We are aware an issue affecting a small subset of Matchmaker users, specifically those that are using cloud code to handle allocations.
Our engineering team are investigating. We will provide an update as and when it becomes available.
← Back
Services Status