Emergency Restart on mtu1xp from 2026-04-28 19:21 UTC to 2026-04-28 19:45 UTC

Scheduled maintenance Comms and Safety Vivox mtu1xp Domain
2026-04-28 19:21 UTC · 23 minutes

Updates

Resolved

Update complete

April 28, 2026 · 19:44 UTC
Update

Restart is complete, we are monitoring stats now

April 28, 2026 · 19:31 UTC
Essential

We are performing an emergency restart on the voice platform due to an issue with one of the signaling servers.
There will be a brief interruption to a percentage of player sessions in voice, but players should be able to connect back after the restart.

Regards
Vivox Operations

April 28, 2026 · 19:21 UTC

← Back