Identified issue affecting Friends, Lobby, Leaderboards

Minor incident LiveOps Leaderboards Multiplayer Lobby Friends
2026-04-29 18:36 UTC · 2 hours, 41 minutes

Updates

Resolved

As mentioned, this has been resolved.

If you have any questions about this, or are experiencing issues related to this, do not hesitate to reach out to the Unity Support team.

April 29, 2026 · 21:15 UTC
Monitoring

We are confident that Friends,Lobby, and Leaderboards have returned to stable operation. Our team will continue to monitor the services, but at this time, we consider the incident resolved.

April 29, 2026 · 20:39 UTC
Issue

Friends, Lobby and Leaderboards services are currently experiencing degraded performance. We have identified the root cause of the issue and are actively working on a solution. Our team is focused on restoring full service as quickly as possible. We will continue to provide updates as progress is made.

April 29, 2026 · 18:36 UTC

← Back