Automation Creation and Pipeline Triggering Unavailable
Major incident
Collaboration / Unity DevOps
Unity Pipeline Automation
Backend Service
Event Processing
2026-05-04 14:47 UTC
· 2 hours, 38 minutes
Updates
Resolved
May 4, 2026 · 17:24 UTC
The issue affecting automation creation and pipeline triggering has been resolved.
Issue
May 4, 2026 · 14:47 UTC
We are currently experiencing an issue where automation creation and pipeline triggering is not working. Our team is aware and actively investigating.
← Back
Services Status