UBA: Some Mac builds in EU are not starting
Major incident
Collaboration / Unity DevOps
Unity Build Automation
Queue Performance - Mac Builders
2026-05-25 18:30 UTC
· 3 hours, 33 minutes
Updates
Resolved
May 25, 2026 · 22:01 UTC
This issue has been resolved. Build Automation Mac builds in the Europe region are now fully operational. Thank you for your patience.
Issue
May 25, 2026 · 20:42 UTC
We are investigating an issue affecting Mac builders in Europe, which is preventing new builds from being accepted, leading to long queue times.
← Back
Services Status