UPM Registry service is down (Package Manager)
Major incident
Editor Services
Package Manager
2026-06-13 01:01 UTC
· 1 hour, 7 minutes
Updates
Resolved
June 13, 2026 · 02:08 UTC
The internal infrastructure issue has been resolved, and the UPM Registry is fully operational.
Issue
June 13, 2026 · 01:01 UTC
The service is currently unavailable due to internal infrastructure issues.
← Back
Services Status