Admin API - degraded performance

Minor incident LiveOps Leaderboards
2026-06-22 15:37 UTC · 1 day, 17 hours, 26 minutes

Updates

Resolved

The issue with the Leaderboards Admin API has been resolved and we are monitoring for any changes. Contact the Gaming Services support team if you see any further instances of 404s for the admin API

June 24, 2026 · 09:03 UTC
Issue

We’ve confirmed an issue impacting the Leaderboards Admin API.
Users may see unexpected 404 errors as a symptom of this incident.

June 22, 2026 · 15:52 UTC

← Back