[Analytics] Data Explorer - Unexpected 'You are not allowed to perform this operation.' errors
Minor incident
Analytics
Gaming Services
Dashboards and Reporting
2026-07-01 08:52 UTC
· 56 minutes
Updates
Resolved
July 1, 2026 · 09:48 UTC
We have identified the cause of the Data Explorer page loading permission errors and deployed a fix.
Apologies for the inconvenience.
Investigating
July 1, 2026 · 08:52 UTC
We are investigating reports of ‘You are not allowed to perform this operation.’ page load error messages impacting a subset of Analytics users.
← Back
Services Status