Intermittent two-factor failures when logging in through login.unity.com
Minor incident
Websites
Unity ID/Login
Unity Login
2026-07-02 11:32 UTC
· 7 hours, 7 minutes
Updates
Resolved
July 2, 2026 · 18:39 UTC
The incident has been resolved and we are monitoring the situation.
Monitoring
July 2, 2026 · 18:36 UTC
A fix has been implemented and we are monitoring the situation to ensure stability.
Update
July 2, 2026 · 15:49 UTC
We have identified the issue and are working towards a fix. As a workaround, please use id.unity.com to log in for the timebeing. We apologize for the incident.
Update
July 2, 2026 · 15:40 UTC
We have identified the issue and are working towards a fix. We apologize for the incident.
Investigating
July 2, 2026 · 11:39 UTC
We are currently investigating an issue. Our engineering team is actively triaging the situation, and we will provide an update as soon as we have more information.
← Back
Services Status