[Cloud Code] C# Modules Incident

Minor incident LiveOps Cloud Code
2026-07-06 08:14 UTC · 1 hour, 30 minutes

Updates

Resolved

The issue with Cloud Code C# Module deployment and the admin dashboard has been resolved.

Apologies for the inconvenience.

July 6, 2026 · 09:42 UTC
Monitoring

The issue with Cloud Code Modules has been resolved, and the admin dashboard and deployment functionality have been restored.

We will continue to monitor the service to ensure there are no further issues.

July 6, 2026 · 08:43 UTC
Issue

We are investigating an issue with Cloud Code C# Modules. Dashboard functionality and deployment appear to be impacted.

July 6, 2026 · 08:14 UTC

← Back