Matchmaker Missing Logs
Minor incident
Multiplayer
Matchmaker
2026-07-16 15:10 UTC
· 4 hours, 57 minutes
Updates
Resolved
July 16, 2026 · 20:06 UTC
We are confident that Matchmaker logs have returned to stable operation. Our team will continue to monitor, but at this time we consider the incident resolved.
Investigating
July 16, 2026 · 15:10 UTC
We are aware of an issue affecting Matchmaker logs and are currently investigating. Matchmaker services are operational. Our team is actively working to identify the cause and assess the impact. We will provide further updates as soon as more information becomes available.
← Back
Services Status