Secret Manager errors affecting Cloud Code and Matchmaker

Minor incident LiveOps Cloud Code
2026-07-21 17:58 UTC · 1 hour, 24 minutes

Updates

Resolved

A fix has been deployed, services back to normal.

July 21, 2026 · 19:21 UTC
Monitoring

We are confident that Cloud Code and Matchmaker have returned to stable operation. Our team will continue to monitor the service.

July 21, 2026 · 19:19 UTC
Investigating

We’re aware of an issue where requests to Secret Manager via Cloud Code and Matchmaker are returning “Bad Gateway” errors. Our team is actively investigating the root cause and working to restore normal service.

July 21, 2026 · 17:58 UTC

← Back