There might be roles service issues impacting numerous consuming services

Major incident Collaboration / Unity DevOps Unity Build Automation Unity Pipeline Automation Unity Version Control LiveOps Unity Authentication Campaigns Cloud Code Cloud Save Cloud Content Delivery Management North America clients Europe clients Asia Clients Economy In-App Purchasing (IAP) Leaderboards Push Notifications Remote Config Multiplayer Relay Distributed Authority Lobby Matchmaker Friends Websites Unity Dashboard Asset Store
2026-08-04 14:31 UTC · 1 hour, 23 minutes

Updates

Update

Issue has been resolved, all services are back to normal

August 4, 2026 · 16:30 UTC
Monitoring

A fix has been deployed, services are recovering and we are monitoring

August 4, 2026 · 15:55 UTC
Monitoring

We have deployed a fix and are currently monitoring it

August 4, 2026 · 15:31 UTC
Investigating

We have found the cause of the issue and we are working on a fix

August 4, 2026 · 14:52 UTC

← Back