Build Automation – Service Queue Performance (America region for the Windows 24H2 OS version)
Minor incident
Collaboration / Unity DevOps
Unity Build Automation
Queue Performance - Windows Builders
2026-08-06 08:00 UTC
· 13 hours, 47 minutes
Updates
Resolved
August 6, 2026 · 21:47 UTC
This issue has been resolved. Build Automation Windows 24H2 in the America region are now fully operational. Thank you for your patience.
Investigating
August 6, 2026 · 15:07 UTC
We are currently investigating an issue where builds running on Windows 11 24H2 build machines in the Americas region are canceled before starting. Builds on other operating system versions and in other regions are not affected.
← Back
Services Status