Build Automation – Degraded Performance (Americas Region)
Minor incident
Collaboration / Unity DevOps
Unity Build Automation
Queue Performance - Mac Builders
2026-08-31 17:42 UTC
· 21 hours, 12 minutes
Updates
Resolved
September 1, 2026 · 14:54 UTC
The incident has been resolved at this time. We will continue monitoring for any further impact.
Issue
August 31, 2026 · 17:42 UTC
We are currently experiencing degraded performance affecting UBA Mac builds in the Americas region. Our team is actively investigating and working to restore service.
← Back
Services Status