Issue with Unity Pipeline Automation jobs
Major incident
Collaboration / Unity DevOps
Unity Pipeline Automation
Backend Service
2026-09-08 16:13 UTC
· 2 hours, 22 minutes
Updates
Resolved
September 8, 2026 · 18:36 UTC
We have confirmed platform stability and consider this incident resolved. If you are still seeing issues, please contact our support team.
Issue
September 8, 2026 · 16:13 UTC
We’ve identified an issue which is currently affecting jobs triggered through Unity Pipeline Automation, causing some to fail unexpectedly. We are investigating this now, and will provide updates as they become available.
← Back
Services Status